crazy_wind: (Default)
Каждый раз, когда она обновляется, я зарекаюсь скачивать первую версию обновлений. После каких-то дурацких манипуляций техподдержки с моим рабочим компом случилось страшное - автоматическое обновление до версии 4. И вот что я скажу - не повторяйте моей ошибки, пользоваться этим продуктом невозможно. Может, она и быстрая, может, и с шашечками и рюшечками, но никакой свисток не прощает того, что эта версия творит со шрифтами.

Удалось найти следующие инструкции по лечению:

В адресной строке вводим about:config
Ищем параметры(и выставляем значения):
gfx.font_rendering.directwrite.enabled = false
gfx.direct2d.disabled = true
gfx.use_text_smoothing_setting = true
Перезагрузить браузер.

Если это не помогло, то нужно отключить аппаратное аппаратное ускорение, для этого:
1. Идем в Инструменты(слева наверху слово Firefox) -> Настройки
2. Раздел «Дополнительные» -> Вкладка «Общие»
3. Снимаем галочку с «По возможности использовать аппаратное ускорение»
И опять перезапускаем браузер.

Если и это не помогло, то можно воспользоваться плагином https://addons.mozilla.org/ru/firefox/addon/anti-aliasing-tuner/.


Мне не помог ни один из способов. Воспользуюсь даунгрейдом или окончательным переходом на Хром.

Profile

crazy_wind: (Default)
crazy_wind

September 2015

S M T W T F S
  12345
6789101112
1314 1516171819
20212223242526
27282930   

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 25th, 2017 10:49 pm
Powered by Dreamwidth Studios